Service Alert

Incident Report for Ambassador Software

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 15:02 EST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2025 - 14:59 EST

Update

Our system response time and async tasks were degradated without having fully dowmtime. As soon as the new instance was up and running the pending requests and tasks were taken and completed
Posted Feb 19, 2025 - 14:59 EST

Investigating

Ambassador Software has been automatically notified of a service degradation or outage. Our team has been contacted and is investigating.
Posted Feb 19, 2025 - 12:33 EST
This incident affected: API, Legacy Admin Portal, Legacy Ambassador Portal, Share Links, Web Integration, Email Services, and Social Services.