Low Response time

Incident Report for Ambassador Software

Resolved

The was no new issue since the fix was implemented
Posted Jun 01, 2026 - 10:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 09:18 EDT

Investigating

We are facing some DB slow times, we are working on that
Posted Jun 01, 2026 - 09:16 EDT
This incident affected: API.