Share links not responding
Incident Report for Ambassador Software
Resolved
DNS settings have been corrected and all reported share links are working as expected. Please reach out to your support contact if you experience any additional issues.
Posted Jul 15, 2024 - 11:03 EDT
Update
We confirmed that share links are coming back online as our CDN refreshes its response cache. We are checking a sample of client share links periodically to track restoration.
Posted Jul 15, 2024 - 10:26 EDT
Monitoring
We have determined that Google's transfer of DNS records to Squarespace has led to a DNS configuration. We are correcting settings and monitoring. Some share links have been restored.
Posted Jul 15, 2024 - 10:22 EDT
Investigating
We received a customer report that contact share links are not redirecting as expected. We are investigating the issues and have identified a likely cause to be a DNS configuration issue.
Posted Jul 15, 2024 - 09:58 EDT
This incident affected: Share Links.