Service Alert
Incident Report for Ambassador Software
Resolved
A broken TLS relationship between Cloudflare and AWS resulted in an infinite redirect error (301) from approx. 8pm to 9:00pm PDT. The trust relationship was reset and we observe that our admin, portal, and snippet applications are working as expected. We will continue monitoring to ensure services remain availabile.
Posted Jul 15, 2024 - 00:22 EDT
Investigating
Ambassador Software has been automatically notified of a service degradation or outage. Our team has been contacted and is investigating.
Posted Jul 14, 2024 - 23:14 EDT
This incident affected: API, Legacy Admin Portal, Legacy Ambassador Portal, Share Links, Web Integration, Email Services, and Social Services.